写在开始

刚才写了一个脚本,然后出现了一个很奇怪的错误,那就是下面这个错误。这是在运行期间出现的错误,不知道怎么回事。

import: attempt to perform an operation not allowed by the security policy `PS' @ error/constitute.c/IsCoderAuthorized/408.

解决方法

这是一个很神奇的错误,我在脚本的开头添加上经典的一个开头之后就解决了。
也就是

#!/bin/env python

然后这个错误就没有再出现过了,就是这么神奇。记录一下

Last modification:January 27th, 2020 at 01:52 pm